S’abonner

Quels sont les systèmes d'exploitation compatibles et quelle puissance minimale faut-il pour utiliser les programmes CYPE ?

CYPE garantit le fonctionnement de son logiciel sous les systèmes d'exploitation suivants :

  • Systèmes d'exploitation de Microsoft®
    • Windows 2000,
    • Windows XP,
    • Windows 2003 Server,
    • Windows Vista,
    • Windows 2008 Server,
    • Windows 7,
    • Windows 8,
    • Windows 10.

 

Pour utiliser les programmes de CYPE, il vous faut au minimum :

  • Pentium ou AMD, RAM 1Go, 5Go d'espace sur disque dur,
  • Port USB 2.0,
  • Ecran mini 15'' (saisie graphique),
  • Carte graphique séparée du processeur.

La configuration optimale est la suivante (21/08/2018):

  • Processeur Intel® Core™ i7-8700T,
  • Carte graphique Asus compatible i7,
  • Mémoire RAM de 8 ou 16 Go DDR4 1600,
  • Disque dur SSD,
  • Windows 10.
Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande

Commentaires

  • Avatar
    b.lefaudeux

    Bonjour,

    Merci pour ces précisions.
    Pourriez-vous svp actualiser vos préconisations de configuration optimale ?
    Si possible en faisant une projection sur 3 ans (uniquement à titre indicatif, cela ne vous engageant bien sûr en rien).
    En vous remerciant.

    Nota : Il serait intéressant que vous ajoutiez la date d'écriture du post (sur cette page, et plus généralement pour ce forum).

  • Avatar
    CYPE FRANCE

    Bonjour
    Comme demandé, l'article vient d'être mis à jour avec la date de modification.

  • Avatar
    b.lefaudeux

    Bonjour,
    Je vous remercie pour ce retour.
    Par contre, pourriez-vous svp expliciter l'élément suivant ?
    Carte graphique Asus compatible i7
    Compatible i7 ?
    La recommandation est-elle réellement : Carte graphique compatible avec un modèle de processeur ?
    En vous remerciant.

Réalisé par Zendesk